Новости

В новой версии WordPress 5.8.1 разработчики закрыли 3 проблемы безопасности

Команда WordPress объявила о выходе новой версии 5.8.1. В обновлении разработчики закрыли ряд проблем безопасности: в REST API, блочном редакторе Gutenberg и библиотеке Lodash JavaScript. Кроме того было исправлено 60 ошибок.

Какие проблемы были исправлены в новой версии:

  • уязвимость к раскрытию данных в REST API;
  • уязвимость межсайтового скриптинга (XSS) в редакторе блоков Gutenberg;
  • уязвимости в библиотеке Lodash JavaScript.

Все три проблемы безопасности являются довольно серьезными, поэтому команда WordPress рекомендует обновить сайты до последней версии.

WordPress 5.8.1 можно загрузить с сайта WordPress.org или через Личный кабинет → Обновления → «Обновить сейчас».

Источник: WordPress 

Источник: seonews.ru

Похожие статьи

Добавить комментарий

Ваш e-mail не будет опубликован. Обязательные поля помечены *

Кнопка «Наверх»
Закрыть